Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1313

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1313
Last Modified 05 Sep 2008 04:48:48
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1313

Summary

Cross-site scripting (XSS) vulnerability in Horde Passwd module before 2.2.2 allows remote attackers to inject arbitrary web script or HTML via the parent's frame page title.

Vulnerable Systems

Application

  • Horde Passwd 2.0

  • Horde Passwd 2.1

  • Horde Passwd 2.2

  • Horde Passwd 2.2.1


References

SECUNIA - 15075

MLIST - [sork] 20050422 Passwd 2.2.2 (final)

CONFIRM - http://cvs.horde.org/diff.php/passwd/docs/CHANGES?r1=1.1.1.1.2.28&r2=1.1.1.1.2.33&ty=h


Last Updated: 27 May 2016 10:40:06