Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1325

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1325
Last Modified 05 Sep 2008 04:48:50
Published 02 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1325

Summary

set_lang.php in phpMyVisites 1.3 allows remote attackers to read and include arbitrary files via the mylang parameter.

Vulnerable Systems

Application

  • Matthieu Aubry Phpmyvisites 1.3


References

BID - 13370

BUGTRAQ - 20050426 [exploits] phpMyVisites 1.3 local file retrieval

CONFIRM - http://cvs.sourceforge.net/viewcvs.py/phpmyvisites/phpmyvisites/include/set_lang.php?r1=1.5&r2=1.6


Last Updated: 27 May 2016 10:40:06