Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1326

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1326
Last Modified 05 Sep 2008 04:48:51
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1326

Summary

Buffer overflow in VooDoo cIRCle BOTNET before 1.0.33 allows remote authenticated attackers to cause a denial of service (client crash) via a crafted packet.

Vulnerable Systems

Application

  • Voodoo Circle 1.0.20

  • Voodoo Circle 1.0.21

  • Voodoo Circle 1.0.22

  • Voodoo Circle 1.0.23

  • Voodoo Circle 1.0.24

  • Voodoo Circle 1.0.25

  • Voodoo Circle 1.0.26

  • Voodoo Circle 1.0.27

  • Voodoo Circle 1.0.28

  • Voodoo Circle 1.0.29

  • Voodoo Circle 1.0.30

  • Voodoo Circle 1.0.31

  • Voodoo Circle 1.0.32


References

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=323254

OSVDB - 15830

SECUNIA - 15110


Last Updated: 27 May 2016 10:40:06