Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1327

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1327
Last Modified 05 Sep 2008 04:48:51
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1327

Summary

Cross-site scripting (XSS) vulnerability in pms.php for Woltlab Burning Board 2.3.1 PL2 and earlier allows remote attackers to inject arbitrary web script or HTML via the folderid parameter.

Vulnerable Systems

Application

  • Woltlab Burning Board 2.3.1


References

BID - 13353

BUGTRAQ - 20050424 WoltLab Burning Board <= 2.3.1 PL2 - XSS Vulnerability (24.04.05)


Last Updated: 27 May 2016 10:40:06