Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1337

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1337
Last Modified 05 Sep 2008 04:48:52
Published 04 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1337

Summary

Apple Help Viewer 2.0.7 and 3.0.0 in Mac OS X 10.3.9 allows remote attackers to read and execute arbitrary scrpts with less restrictive privileges via a help:// URI.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.3.9

  • Apple Mac Os X Server 10.3.9


References

MISC - http://remahl.se/david/vuln/004/

APPLE - APPLE-SA-2005-05-03


Last Updated: 27 May 2016 10:40:06