Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1338

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-1338
Last Modified 05 Sep 2008 04:48:52
Published 04 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-1338

Summary

Mac OS X 10.3.9, when using an LDAP server that does not use ldap_extended_operation, may store initial LDAP passwords for new accounts in plaintext.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.3.9


References

APPLE - APPLE-SA-2005-05-03


Last Updated: 27 May 2016 10:40:06