Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1340

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1340
Last Modified 05 Sep 2008 04:48:53
Published 04 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1340

Summary

The HTTP proxy service in Server Admin for Mac OS X 10.3.9 does not restrict access when it is enabled, which allows remote attackers to use the proxy.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.3.9


References

APPLE - APPLE-SA-2005-05-03


Last Updated: 27 May 2016 10:40:06