Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1356

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1356
Last Modified 05 Sep 2008 04:48:55
Published 02 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1356

Summary

Cross-site scripting (XSS) vulnerability in includer.cgi script in The Includer allows remote attackers to inject arbitrary web script or HTML via the argument.

Vulnerable Systems

Application

  • Includer.cgi


References

BUGTRAQ - 20050424 remote command execution in includer.cgi script


Last Updated: 27 May 2016 10:40:08