Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1365

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2005-1365
Last Modified 10 Sep 2008 03:38:50
Published 16 May 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1365

Summary

Pico Server (pServ) 3.2 and earlier allows remote attackers to execute arbitrary commands via a URL with multiple leading "/" (slash) characters and ".." sequences.

Vulnerable Systems

Application

  • Pico Server 3.0

  • Pico Server 3.0 Beta 3

  • Pico Server 3.1

  • Pico Server 3.2


References

BID - 13642

MISC - http://www.redteam-pentesting.de/advisories/rt-sa-2005-010.txt

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=327708

FULLDISC - 20050516 Advisory: Pico Server (pServ) Remote Command Injection


Last Updated: 27 May 2016 10:40:08