Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1397

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1397
Last Modified 07 Mar 2011 09:21:43
Published 03 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1397

Summary

SQL injection vulnerability in search.php for PHP-Calendar before 0.10.3 allows remote attackers to execute arbitrary SQL commands via unknown vectors.

Vulnerable Systems

Application

  • Php-calendar 0.1

  • Php-calendar 0.10

  • Php-calendar 0.2

  • Php-calendar 0.3

  • Php-calendar 0.4

  • Php-calendar 0.5

  • Php-calendar 0.6

  • Php-calendar 0.7

  • Php-calendar 0.8

  • Php-calendar 0.9

  • Php-calendar 0.9.1


References

XF - php-calendar-searchphp-sql-injection(20297)

BID - 13405

SECUNIA - 15116

VUPEN - ADV-2005-0418

OSVDB - 15866

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=323483


Last Updated: 27 May 2016 10:40:09