Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1399

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-1399
Last Modified 05 Sep 2008 04:49:02
Published 06 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-1399

Summary

FreeBSD 4.6 to 4.11 and 5.x to 5.4 uses insecure default permissions for the /dev/iir device, which allows local users to execute restricted ioctl calls to read or modify data on hardware that is controlled by the iir driver.

Vulnerable Systems

Operating System

  • Freebsd 4.10

  • Freebsd 4.11

  • Freebsd 4.6

  • Freebsd 4.7

  • Freebsd 4.8

  • Freebsd 4.9

  • Freebsd 5.1

  • Freebsd 5.2

  • Freebsd 5.3

  • Freebsd 5.4


References

FREEBSD - FreeBSD-SA-05:06


Last Updated: 27 May 2016 10:40:09