Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1404

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1404
Last Modified 05 Sep 2008 04:49:03
Published 03 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1404

Summary

MyPHP Forum 1.0 allows remote attackers to spoof the username by modifying the (1) nbuser parameter to post.php or (2) sender parameter to privmsg.php.

Vulnerable Systems

Application

  • Myphp Forum 1.0

  • Myphp Forum 2.0

  • Myphp Forum 3.0


References

BUGTRAQ - 20050426 myPHP Forum v3 (possible v1 & 2 also) Identification 'spoof'

OSVDB - 15902

BID - 13430

OSVDB - 15903

SECUNIA - 15166


Last Updated: 27 May 2016 10:40:09