Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1412

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1412
Last Modified 05 Sep 2008 04:49:05
Published 03 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1412

Summary

SQL injection vulnerability in verify.asp for Ecomm Professional Guestbook 3.x allows remote attackers to execute arbitrary SQL commands via the AdminPWD parameter.

Vulnerable Systems

Application

  • Ecomm Professional Guestbook 3


References

OSVDB - 15967

SECUNIA - 15190


Last Updated: 27 May 2016 10:40:09