Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1414

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-1414
Last Modified 05 Sep 2008 04:49:05
Published 03 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-1414

Summary

ExoticSoft FilePocket 1.2 stores sensitive proxy information, including proxy passwords, in plaintext in the registry, which allows local users to gain privileges.

Vulnerable Systems


References

BID - 13445

OSVDB - 14685

SECTRACK - 1013823

XF - filepocket-registry-plaintext-password(26187)


Last Updated: 27 May 2016 10:40:09