Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1415

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2005-1415
Last Modified 05 Sep 2008 04:49:05
Published 03 May 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1415

Summary

Buffer overflow in GlobalSCAPE Secure FTP Server 3.0.2 allows remote authenticated users to execute arbitrary code via a long FTP command.

Vulnerable Systems

Application

  • Globalscape Secure Ftp Server 3.0

  • Globalscape Secure Ftp Server 3.0.2


References

BID - 13454

CONFIRM - http://www.cuteftp.com/gsftps/history.asp

FULLDISC - 20050501 Remote buffer overflow in GlobalScape Secure FTP server 3.0.2


Last Updated: 27 May 2016 10:40:09