Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1442

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-1442
Last Modified 05 Sep 2008 04:49:09
Published 03 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-1442

Summary

Buffer overflow in the Lotus Notes client for Domino 6.5 before 6.5.4 and 6.0 before 6.0.5 allows local users to cause a denial of service (client crash) and possibly execute arbitrary code via the NOTES.INI file.

Vulnerable Systems

Application

  • Ibm Lotus Notes 6.0

  • Ibm Lotus Notes 6.0.1

  • Ibm Lotus Notes 6.0.2

  • Ibm Lotus Notes 6.0.3

  • Ibm Lotus Notes 6.0.4

  • Ibm Lotus Notes 6.5

  • Ibm Lotus Notes 6.5.1

  • Ibm Lotus Notes 6.5.2

  • Ibm Lotus Notes 6.5.3


References

CONFIRM - http://www-1.ibm.com/support/docview.wss?rs=463&uid=swg21202526

XF - lotus-notesini-bo(20044)

BID - 13447

OSVDB - 15367

SECUNIA - 1013841


Last Updated: 27 May 2016 10:40:10