Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1471

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1471
Last Modified 05 Sep 2008 04:49:15
Published 06 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1471

Summary

Heap-based buffer overflow in RSA SecurID Web Agent 5, 5.2, and 5.3 allows remote attackers to execute arbitrary code via crafted chunked-encoding data.

Vulnerable Systems

Application

  • Rsa Securid Web Agent 5

  • Rsa Securid Web Agent 5.2

  • Rsa Securid Web Agent 5.3


References

SECUNIA - 15222

FULLDISC - 20050506 [SEC-1 LTD] RSA SecurID Web Agent Heap Overflow


Last Updated: 27 May 2016 10:40:10