Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1474

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1474
Last Modified 05 Sep 2008 04:49:16
Published 13 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1474

Summary

Dashboard in Apple Mac OS X 10.4.1 allows remote attackers to install widgets via Safari without prompting the user, a different vulnerability than CVE-2005-1933.

Vulnerable Systems

Operating System

  • Apple Mac Os X 10.4

  • Apple Mac Os X 10.4.1

  • Apple Mac Os X Server 10.4


References

BID - 13694

APPLE - APPLE-SA-2005-05-19


Last Updated: 27 May 2016 10:40:10