Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1479

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1479
Last Modified 05 Sep 2008 04:49:16
Published 11 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1479

Summary

SQL injection vulnerability in jgs_portal.php in JGS-Portal 3.0.1 and earlier allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Jgs-xa Jgs-portal 3.0.1


References

SECUNIA - 15219

XF - jgsportal-sql-injection(20371)

BID - 13451

SECTRACK - 1013866

BUGTRAQ - 20050516 [SePro Bugtraq] WBB Portal - JGS-Portal <= 3.0.2 - Multiple Vulnerabilities (09.05.05)

BUGTRAQ - 20050430 JGS-Portal 3.0.1 SQL-Injection


Last Updated: 27 May 2016 10:40:10