Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1488

Overview

Vulnerability Score 1.9 1.9
CVE Id CVE-2005-1488
Last Modified 05 Sep 2008 04:49:18
Published 11 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1488

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Merak Mail Server 8.0.3 with Icewarp Web Mail 5.4.2 allow remote authenticated users to inject arbitrary web script or HTML via (1) the E-mail address, Note, or Public Certificate fields to address.html, (2) addressaction.html, (3) the Signature field to settings.html, or (4) the Shared calendars to calendarsettings.html.

Vulnerable Systems

Application

  • Icewarp Web Mail 5.4.2

  • Merak Mail Server 8.0.3


References

XF - merak-icewarp-script-xss(20467)

BUGTRAQ - 20050504 Multiple vulnerabilities in Merak Mail Server 8.0.3 with Icewarp Web Mail 5.4.2


Last Updated: 27 May 2016 10:40:10