Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1492

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1492
Last Modified 05 Sep 2008 04:49:18
Published 11 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1492

Summary

Cross-site scripting (XSS) vulnerability in user.cgi in Gossamer Threads Links SQL 2.x and 3.0 allows remote attackers to inject arbitrary web script or HTML via the url parameter.

Vulnerable Systems

Application

  • Gossamer Threads Links 2.0

  • Gossamer Threads Links 2.2.0

  • Gossamer Threads Links-sql 3.0


References

SECTRACK - 1013891

XF - links-usercgi-addcgi-xss(20415)

BID - 13484

OSVDB - 16189

CONFIRM - http://www.gossamer-threads.com/forum/Gossamer_Links_3.0.1_Released_P280986/

SECUNIA - 15253

BUGTRAQ - 20050504 Gossamer Threads Links SQL login XSS Vulnerability

CONFIRM - http://gossamer-threads.com/perl/gforum/gforum.cgi?post=281029;


Last Updated: 27 May 2016 10:40:10