Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1498

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1498
Last Modified 05 Sep 2008 04:49:19
Published 11 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1498

Summary

Multiple cross-site scripting (XSS) vulnerabilities in myBloggie 2.1.1 allow remote attackers to inject arbitrary web script or HTML via the (1) year parameter in viewmode.php, or the (2) cat_id, (3) month_no, or (4) post_id parameter in index.php, which are not properly sanitized before they are displayed in an error message. NOTE: issues 2, 3, and 4 may be due to a problem in associated products rather than myBloggie itself.

Vulnerable Systems

Application

  • Mywebland Mybloggie 2.1.1

  • Mywebland Mybloggie 2.1.2


References

XF - mybloggie-script-injection(20436)

XF - mybloggie-viewmodephp-xss(20434)

BID - 13507

BUGTRAQ - 20050505 Multiple vulnerabilities in myBloggie 2.1.1


Last Updated: 27 May 2016 10:40:11