Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1507

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1507
Last Modified 05 Sep 2008 04:49:21
Published 11 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1507

Summary

Buffer overflow in the Tomcat plugin in 4d WebSTAR 5.33 and 5.4 allows remote attackers to cause a denial of service and possibly execute arbitrary code via a long URL.

Vulnerable Systems

Application

  • 4d Webstar 5.3.3

  • 4d Webstar 5.4


References

XF - 4d-webstar-plugin-bo(20478)

BID - 13538

OSVDB - 16154

SECUNIA - 15278

BUGTRAQ - 20050506 4d WebSTAR 5.x Web Server Mac OS X Buffer Overflow


Last Updated: 27 May 2016 10:40:12