Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1518

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-1518
Last Modified 07 Mar 2011 09:22:08
Published 11 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-1518

Summary

Unknown vulnerability in Solaris 7 through 9, when using Federated Naming Services (FNS), autofs, and FNS X.500 configuration, allows local users to cause a denial of service (automountd crash) when "accessing" /xfn/_x500.

Vulnerable Systems

Operating System

  • Sun Solaris 7.0

  • Sun Solaris 8.0

  • Sun Solaris 8.1

  • Sun Solaris 8.2

  • Sun Solaris 9.0


References

SUNALERT - 57786

VUPEN - ADV-2005-0517


Last Updated: 27 May 2016 10:40:12