Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1522

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1522
Last Modified 05 Sep 2008 04:49:23
Published 26 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1522

Summary

The imap4d server for GNU Mailutils 0.5 and 0.6, and other versions before 0.6.90, allows authenticated remote users to cause a denial of service (CPU consumption) via a large range value in the FETCH command.

Vulnerable Systems

Application

  • Gnu Mailutils 0.5

  • Gnu Mailutils 0.6


References

BID - 13765

IDEFENSE - 20050525 GNU Mailutils 0.6 imap4d FETCH Commad Resource Consumption DoS Vulnerability

DEBIAN - DSA-732

SECTRACK - 1014052

SECUNIA - 15442


Last Updated: 27 May 2016 10:40:12