Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1525

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1525
Last Modified 05 Sep 2008 04:49:24
Published 22 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1525

Summary

SQL injection vulnerability in config_settings.php for Cacti before 0.8.6e allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • The Cacti Group Cacti 0.5

  • The Cacti Group Cacti 0.6

  • The Cacti Group Cacti 0.6.1

  • The Cacti Group Cacti 0.6.2

  • The Cacti Group Cacti 0.6.3

  • The Cacti Group Cacti 0.6.4

  • The Cacti Group Cacti 0.6.5

  • The Cacti Group Cacti 0.6.6

  • The Cacti Group Cacti 0.6.7

  • The Cacti Group Cacti 0.6.8

  • The Cacti Group Cacti 0.6.8a

  • The Cacti Group Cacti 0.8

  • The Cacti Group Cacti 0.8.1

  • The Cacti Group Cacti 0.8.2

  • The Cacti Group Cacti 0.8.2a

  • The Cacti Group Cacti 0.8.3

  • The Cacti Group Cacti 0.8.3a

  • The Cacti Group Cacti 0.8.4

  • The Cacti Group Cacti 0.8.5a

  • The Cacti Group Cacti 0.8.6d


References

IDEFENSE - 20050622 Multiple Vendor Cacti Multiple SQL Injection Vulnerabilities

GENTOO - GLSA-200506-20

CONFIRM - http://www.cacti.net/release_notes_0_8_6e.php

XF - cacti-configsettings-sql-injection(21120)

BID - 14027

OSVDB - 17424

DEBIAN - DSA-764

SECTRACK - 1014252

SECUNIA - 15931

SECUNIA - 15490

CONECTIVA - CLSA-2005:978


Last Updated: 27 May 2016 10:40:12