Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1548

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1548
Last Modified 05 Sep 2008 04:49:26
Published 14 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1548

Summary

SQL injection vulnerability in index.php in Advanced Guestbook 2.3.1 allows remote attackers to execute arbitrary SQL commands via the entry parameter.

Vulnerable Systems

Application

  • Advanced Guestbook 2.3.1


References

BID - 13548

BUGTRAQ - 20050508 Advanced Guestbook 2.3.1


Last Updated: 27 May 2016 10:40:12