Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1558

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1558
Last Modified 05 Sep 2008 04:49:27
Published 11 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1558

Summary

The web module in Neteyes Nexusway allows remote attackers to bypass authentication and gain administrator privileges by setting the cyclone500_auth cookie.

Vulnerable Systems

Application

  • Neteyes Nexusway 805


References

SECUNIA - 15150

XF - nexusway-configuration-modification(20554)

OSVDB - 16446

BUGTRAQ - 20050511 [Scan Associates Advisory] Neteyes Nexusway multiple vulnerability

FULLDISC - 20050510 [Scan Associates Advisory] Neteyes Nexusway multiple vulnerability


Last Updated: 27 May 2016 10:40:12