Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1568

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1568
Last Modified 05 Sep 2008 04:49:29
Published 12 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1568

Summary

topic.php in DirectTopics 2.1 and 2.2 allows remote attackers to obtain sensitive information via an invalid topic parameter, which reveals the path in an error message.

Vulnerable Systems

Application

  • Directtopics 2.1

  • Directtopics 2.2

  • Directtopics Beta

  • Directtopics Final


References

BUGTRAQ - 20050512 Directtopics Multiple Vulnerabilities (Security Advisory)


Last Updated: 27 May 2016 10:40:12