Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1570

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1570
Last Modified 05 Sep 2008 04:49:30
Published 14 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1570

Summary

forum.asp in bttlxeForum 2.0 allows remote attackers to obtain full path information via a certain hex-encoded argument to the page parameter, possibly due to a SQL injection vulnerability.

Vulnerable Systems

Application

  • Battleaxe Software Bttlxeforum 2.0


References

SECTRACK - 1013934


Last Updated: 27 May 2016 10:40:12