Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1587

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1587
Last Modified 05 Sep 2008 04:49:32
Published 14 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1587

Summary

Cross-site scripting (XSS) vulnerability in index.php for Quick.cart 0.3.0 allows remote attackers to inject arbitrary web script or HTML via the sWord parameter.

Vulnerable Systems

Application

  • Open Solution Quick.cart 0.3.0


References

BID - 13599

OSVDB - 16330

SECUNIA - 15297

MISC - http://lostmon.blogspot.com/2005/05/quickcart-sword-variable-xss-and.html

CONFIRM - http://opensolution.org/forum/?p=readTopic&nr=948


Last Updated: 27 May 2016 10:40:13