Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1593

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2005-1593
Last Modified 05 Sep 2008 04:49:33
Published 16 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1593

Summary

Cross-site scripting (XSS) vulnerability in catalog.php for CodeThat ShoppingCart 1.3.1 allows remote attackers to inject arbitrary web script or HTML via the id parameter.

Vulnerable Systems

Application

  • Codethat Shoppingcart 1.3.1


References

BID - 13560

OSVDB - 16155

SECTRACK - 1013924

SECUNIA - 15251

MISC - http://lostmon.blogspot.com/2005/05/codethat-shoppingcart-critical.html


Last Updated: 27 May 2016 10:40:13