Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1597

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1597
Last Modified 07 Mar 2011 09:22:14
Published 16 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1597

Summary

Cross-site scripting (XSS) vulnerability in (1) search.php and (2) topics.php for Invision Power Board (IPB) 2.0.3 and earlier allows remote attackers to inject arbitrary web script or HTML via the highlite parameter.

Vulnerable Systems

Application

  • Invision Power Services Invision Board 1.0

  • Invision Power Services Invision Board 1.0.1

  • Invision Power Services Invision Board 1.1.1

  • Invision Power Services Invision Board 1.1.2

  • Invision Power Services Invision Board 1.2

  • Invision Power Services Invision Board 1.3

  • Invision Power Services Invision Board 2.0 Alpha 3

  • Invision Power Services Invision Board 2.0 Pdr3

  • Invision Power Services Invision Power Board 2.0.3


References

MISC - http://www.gulftech.org/?node=research&article_id=00073-05052005

CONFIRM - http://forums.invisionpower.com/index.php?showtopic=168016

VUPEN - ADV-2005-0487

XF - invision-powerboard-highlite-xss(20445)

BID - 13534

OSVDB - 16298

SECTRACK - 1013907

SECUNIA - 15265

BUGTRAQ - 20050506 Multiple Vulnerabilities In Invision Power Board


Last Updated: 27 May 2016 10:40:14