Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1613

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2005-1613
Last Modified 05 Sep 2008 04:49:36
Published 16 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1613

Summary

Cross-site scripting (XSS) vulnerability in member.php in Open Bulletin Board (OpenBB) 1.0.8 allows remote attackers to inject arbitrary web script or HTML via the reverse parameter in a list action.

Vulnerable Systems

Application

  • Openbb 1.0.8


References

BID - 13625

BUGTRAQ - 20050513 OpenBB SQL Injection & Cross-site Scripting Vulnerability


Last Updated: 27 May 2016 10:40:14