Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1619

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1619
Last Modified 05 Sep 2008 04:49:37
Published 16 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1619

Summary

Multiple cross-site scripting (XSS) vulnerabilities in (1) start_page.css.php3 (aka start-page.css.php3) or (2) style.css.php3 in PHPMyChat 0.14.5 allow remote attackers to inject arbitrary web script or HTML commands via the FontName parameter. NOTE: it was later reported that 0.14.5 is also affected.

Vulnerable Systems

Application

  • Phpheaven Phpmychat 0.14.5


References

BID - 13628

BID - 13627

BUGTRAQ - 20071204 RFI and Multiple XSS in PhpMyChat

BUGTRAQ - 20050513 PHPHeaven PHPMyChat Cross-site Scripting Vulnerablitiy


Last Updated: 27 May 2016 10:40:14