Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1622

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1622
Last Modified 10 Sep 2008 03:39:41
Published 16 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1622

Summary

Cross-site scripting (XSS) vulnerability in productsByCategory.asp in MetaCart e-Shop allows remote attackers to inject arbitrary web script or HTML via the strCatalog_NAME parameter.

Vulnerable Systems

Application

  • Metalinks Metacart E-shop


References

BUGTRAQ - 20050516 Multiple Vulnerabilities in MetaCart e-Shop

MISC - http://echo.or.id/adv/adv13-theday-2005.txt


Last Updated: 27 May 2016 10:40:14