Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1627

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-1627
Last Modified 05 Sep 2008 04:49:38
Published 17 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-1627

Summary

Unknown vulnerability in Viewglob before 2.0.1, related to "a potential security issue with the Viewglob display and ssh X forwarding," has unknown impact.

Vulnerable Systems

Application

  • Viewglob 0.8.0

  • Viewglob 0.8.1

  • Viewglob 0.8.2

  • Viewglob 0.8.3

  • Viewglob 0.8.4

  • Viewglob 0.9.0

  • Viewglob 0.9.1

  • Viewglob 1.0.0

  • Viewglob 1.0.1

  • Viewglob 1.0.2

  • Viewglob 1.0.3

  • Viewglob 1.1.0

  • Viewglob 1.1.1

  • Viewglob 2.0


References

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=325574

SECTRACK - 1013937

SECUNIA - 15293

XF - viewglob-connection-information-disclosure(20559)

OSVDB - 16170


Last Updated: 27 May 2016 10:40:14