Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1631

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1631
Last Modified 05 Sep 2008 04:49:39
Published 17 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1631

Summary

booby.php in Booby 1.0.0 and earlier allows remote attackers to view private bookmarks by guessing item IDs.

Vulnerable Systems

Application

  • Booby 0.1

  • Booby 0.1.1

  • Booby 0.1.2

  • Booby 0.1.3

  • Booby 0.2

  • Booby 0.2.1

  • Booby 0.2.2

  • Booby 0.2.3

  • Booby 0.2.4

  • Booby 0.3

  • Booby 1.0.0


References

BID - 13623

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=326826

SECUNIA - 15305

XF - booby-bookmarks-information-disclosure(20605)


Last Updated: 27 May 2016 10:40:14