Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1653

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2005-1653
Last Modified 05 Sep 2008 04:49:42
Published 18 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1653

Summary

Cross-site scripting (XSS) vulnerability in message.htm for Woppoware PostMaster 4.2.2 (build 3.2.5) allows remote attackers to inject arbitrary web script or HTML via the email parameter.

Vulnerable Systems

Application

  • Woppoware Postmaster 4.2.2 Build3.2.5


References

BID - 13597

SECUNIA - 15268


Last Updated: 27 May 2016 10:40:14