Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1670

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-1670
Last Modified 07 Mar 2011 09:22:37
Published 19 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-1670

Summary

Unknown vulnerability in Extreme BlackDiamond 10808 and 8800 switches running ExtremeWare XOS 11.1 before 11.1.3.3, 11.0 before 11.0.2.4, and 10.x allows remote authenticated users to execute arbitrary commands.

Vulnerable Systems

Operating System

  • Extremenetworks Extremeware Xos 10.0

  • Extremenetworks Extremeware Xos 11.0.2.3

  • Extremenetworks Extremeware Xos 11.1

  • Extremenetworks Extremeware Xos 11.1.3.2


References

CERT-VN - VU#937838

CONFIRM - http://www.extremenetworks.com/services/documentation/FieldNotices_FN0215-Security_Alert_EXOS.asp

VUPEN - ADV-2005-0572

SECUNIA - 15438


Last Updated: 27 May 2016 10:40:14