Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1672

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1672
Last Modified 05 Sep 2008 04:49:46
Published 19 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1672

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Help Center Live allow remote attackers to inject arbitrary web script or HTML via the (1) find parameter to index.php, (2) name or (3) message field of a chat request, or (4) the message body when opening a trouble ticket.

Vulnerable Systems

Application

  • Ubertec Help Center Live


References

BUGTRAQ - 20050517 Help Center Live Vulnerabilities


Last Updated: 27 May 2016 10:40:14