Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1677

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1677
Last Modified 05 Sep 2008 04:49:46
Published 20 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1677

Summary

Unknown vulnerability in Groove Virtual Office before 3.1 build 2338, before 3.1a build 2364, and Groove Workspace before 2.5n build 1871 allows remote attackers to bypass restrictions on COM objects.

Vulnerable Systems

Application

  • Groove Virtual Office 3.1 Build 2338

  • Groove Virtual Office 3.1a Build 2364

  • Groove Workspace 2.5n Build 1871


References

CONFIRM - http://www.kb.cert.org/vuls/id/JGEI-6BCRCM

CERT-VN - VU#155610

SECUNIA - 15421


Last Updated: 27 May 2016 10:40:15