Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1684

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1684
Last Modified 05 Sep 2008 04:49:48
Published 20 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1684

Summary

Cross-site scripting (XSS) vulnerability in default.asp for episodex guestbook allows remote attackers to inject arbitrary web script or HTML via the Name field and other fields.

Vulnerable Systems

Application

  • Episodex Guestbook


References

BUGTRAQ - 20050520 episodex guestbook security bypass & html injection


Last Updated: 27 May 2016 10:40:16