Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1687

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1687
Last Modified 05 Sep 2008 04:49:48
Published 20 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1687

Summary

SQL injection vulnerability in wp-trackback.php in Wordpress 1.5 and earlier allows remote attackers to execute arbitrary SQL commands via the tb_id parameter.

Vulnerable Systems

Application

  • Wordpress 1.5


References

BUGTRAQ - 20050520 [BuHa Security] Wordpress SQL-Injection

GENTOO - GLSA-200506-04

CONFIRM - http://bugs.gentoo.org/show_bug.cgi?id=88926


Last Updated: 27 May 2016 10:40:16