Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1688

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1688
Last Modified 05 Sep 2008 04:49:48
Published 20 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1688

Summary

Wordpress 1.5 and earlier allows remote attackers to obtain sensitive information via a direct request to files in (1) wp-content/themes/, (2) wp-includes/, or (3) wp-admin/, which reveal the path in an error message.

Vulnerable Systems

Application

  • Wordpress 1.5


References

BUGTRAQ - 20050520 [BuHa Security] Wordpress SQL-Injection


Last Updated: 27 May 2016 10:40:16