Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1696

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2005-1696
Last Modified 05 Sep 2008 04:49:49
Published 24 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2005-1696

Summary

Multiple cross-site scripting (XSS) vulnerabilities in PostNuke 0.750 and 0.760RC3 allow remote attackers to inject arbitrary web script or HTML via the (1) skin or (2) paletteid parameter to demo.php in the Xanthia module, or (3) the serverName parameter to config.php in the Multisites (aka NS-Multisites) module.

Vulnerable Systems

Application

  • Postnuke Software Foundation Postnuke 0.750

  • Postnuke Software Foundation Postnuke 0.760 Rc3


References

CONFIRM - http://news.postnuke.com/modules.php?op=modload&name=News&file=article&sid=2691

BUGTRAQ - 20050521 [SECURITYREASON.COM] PostNuke XSS and Full path disclosure


Last Updated: 27 May 2016 10:40:16