Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1697

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1697
Last Modified 05 Sep 2008 04:49:50
Published 24 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1697

Summary

The RSS module in PostNuke 0.750 and 0.760RC2 and RC3 allows remote attackers to obtain sensitive information via a direct request to simple_smarty.php, which reveals the path in an error message.

Vulnerable Systems

Application

  • Postnuke Software Foundation Postnuke 0.750

  • Postnuke Software Foundation Postnuke 0.760 Rc2

  • Postnuke Software Foundation Postnuke 0.760 Rc3


References

BUGTRAQ - 20050521 [SECURITYREASON.COM] PostNuke XSS 0.760{RC2,RC3}


Last Updated: 27 May 2016 10:40:16