Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1698

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1698
Last Modified 07 Mar 2011 09:22:41
Published 24 May 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1698

Summary

PostNuke 0.750 and 0.760RC3 allows remote attackers to obtain sensitive information via a direct request to (1) theme.php or (2) Xanthia.php in the Xanthia module, (3) user.php, (4) thelang.php, (5) text.php, (6) html.php, (7) menu.php, (8) finclude.php, or (9) button.php in the pnblocks directory in the Blocks module, (10) config.php in the NS-Multisites (aka Multisites) module, or (11) xmlrpc.php, which reveals the path in an error message.

Vulnerable Systems

Application

  • Postnuke Software Foundation Postnuke 0.750

  • Postnuke Software Foundation Postnuke 0.760 Rc3


References

BUGTRAQ - 20050521 [SECURITYREASON.COM] PostNuke XSS and Full path disclosure


Last Updated: 27 May 2016 10:40:16