Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1755

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2005-1755
Last Modified 05 Sep 2008 04:50:00
Published 31 Dec 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1755

Summary

PHP remote file inclusion vulnerability in poll_vote.php in PHP Poll Creator 1.01 allows remote attackers to execute arbitrary PHP code via the relativer_pfad parameter.

Vulnerable Systems

Application

  • Php Poll Creator 1.01


References

OSVDB - 16846

SECTRACK - 1014061

SECUNIA - 15510

BUGTRAQ - 20050525 PHP Injection in PHP Poll Creator


Last Updated: 27 May 2016 10:40:16