Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1761

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-1761
Last Modified 07 Mar 2011 09:22:47
Published 05 Aug 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-1761

Summary

Linux kernel 2.6 and 2.4 on the IA64 architecture allows local users to cause a denial of service (kernel crash) via ptrace and the restore_sigcontext function.

Vulnerable Systems

Operating System

  • Novell Linux Desktop 9

  • Suse Linux 1.0

  • Suse Linux 8

  • Suse Linux 9.0

  • Suse Linux 9.1

  • Suse Linux 9.2

  • Suse Linux 9.3

Application

  • Novell Open Enterprise Server 9


References

SUSE - SUSE-SA:2005:044

VUPEN - ADV-2005-1878

BID - 14051

FEDORA - FLSA:157459-3

REDHAT - RHSA-2005:663

REDHAT - RHSA-2005:551

REDHAT - RHSA-2005:514

CONFIRM - http://www.kernel.org/pub/linux/kernel/v2.6/ChangeLog-2.6.12.1

DEBIAN - DSA-1018

DEBIAN - DSA-922

SECTRACK - 1014275

SECUNIA - 19369

SECUNIA - 18056

SECUNIA - 17073

SECUNIA - 17002

CONFIRM - http://kernel.org/git/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=4ea78729b8dbfc400fe165a57b90a394a7275a54


Last Updated: 27 May 2016 10:40:17